Black overlay on Webpage

RESOLVED DUPLICATE of bug 748487

Status

()

Firefox for Android
General
--
major
RESOLVED DUPLICATE of bug 748487
6 years ago
2 years ago

People

(Reporter: Michael Loney, Unassigned)

Tracking

14 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Android; Mobile; rv:14.0) Gecko/14.0 Firefox/14.0a1
Build ID: 20120424075151

Steps to reproduce:

I go to a web page on my Motorola Triumph running cm7 g60style revision 0.2.


Actual results:

Occasionally,  a black box covers the entire page. This just ocurred with todays builds. It was previously not a problem.


Expected results:

The entire webpage should have been visible.
(Reporter)

Updated

6 years ago
Severity: normal → major
OS: Other → Android
Hardware: Other → ARM
(Reporter)

Comment 1

6 years ago
Created attachment 618127 [details]
The Blackened Webpage
(Reporter)

Comment 2

6 years ago
A note that this bug happens at random times.A good way to trigger it would be to go to a webpage with html5 video, play the video, and then surf around a bit until the black overlay returns.
(Reporter)

Comment 3

6 years ago
Also, to reproduce, try going on the Fennec addons site.

Updated

6 years ago
Whiteboard: DUPEME
Thank you for the bug report. However this is a know issue. You can follow a long on 748487.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 748487

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.