Desktop icon for installed app does not retain full name

RESOLVED DUPLICATE of bug 747412

Status

RESOLVED DUPLICATE of bug 747412
7 years ago
3 years ago

People

(Reporter: anant, Unassigned)

Tracking

Trunk
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 618178 [details]
Incorrect shortcut name for Favimon

STR:
Install favimon with today's nightly from appdir
Desktop icon is named "Favimon (beta"

Expected results:
Desktop icon should be named "Favimon (beta)"
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 747412
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.