Dragging a tab away does not open it in a new window anymore

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
6 years ago
3 years ago

People

(Reporter: ulair50811@hotmail.com, Unassigned)

Tracking

12 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

I tried to drag a tab to change it's position.


Actual results:

I could not drag the tab. when i leftclick on it and hold it nothing happens.


Expected results:

I should be able to reorder the tabs by dragging them.

If i had dragged the tab out of my current window it should have moved the tab into a new window.

Comment 1

6 years ago
I'm just taking a stab in the dark. Can you drag and drop other things outside of Firefox?  I once had a drag and drop issue with Firefox but then realized I couldn't drag and drop anything in Windows.  I either had to log off and log back on or had to restart to resolve the issue.  I seem to recall blaming Virtual Box for the issue.
(Reporter)

Comment 2

6 years ago
I can drag everything else in Windows just fine. It started right after Firefox updated to version 12 yesterday.

I also cannot drag my bookmarks. in fact i cannot drag anything in firefox right now. I noticed this today.

HOWEVER

I deleted my settings from the appdata roaming and local. That fixed it. So it must be a setting that got screwed up when i updated to version 12. I dont want to loose everything though. 

Is there something like a debug console or any way that i can see the errors that firefox has during runtime?

If it's not worth your time, then please don't worry ^^ I'll just clean my settings then and be done with it.
(Reporter)

Comment 3

6 years ago
Apparently TORButton causes the problem. Everything works fine when i disable this addon.
Should be closed, was an Addon-problem -> see comment 3
Bug confirmed as not valid by the reporter. Thanks for the notice sir_none.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.