amazon.com book search flickers black when panning

RESOLVED DUPLICATE of bug 748585

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 748585
6 years ago
6 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
When panning up and down on amazon books search, you'll see flickering of black on the screen.

Kats does not think this is bug 746192, as that one just has missing painted sections.  both are likely compositor related.

video screencast:  http://youtu.be/ifQC1YSNV8A

regression between 04-23-2012 and 04-24-2012 nightly.  Range: http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=e29b3d77f808&tochange=f410f3436cdb

Repro
1) install 04-24-2012 build, HTC Sensation, Android 2.3.4
2) visit amazon.com, tap on books
3) when recommended books search results appear, pan up and down the screen
4) Verify black flickering appears when panning.

Expected:
- no flickering when panning
Could be a dupe of Bug 748585?

It looks like bug 748487 which was marked as a duplicate of 748585
(Reporter)

Comment 2

6 years ago
Yep, fixed on inbound build, from patch in bug 748585.  black flickering is gone.

ftp://ftp.mozilla.org/pub/mobile/tinderbox-builds/mozilla-inbound-android/1335365126/
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 748585
(Reporter)

Updated

6 years ago
blocking-fennec1.0: ? → ---
You need to log in before you can comment on or make changes to this bug.