Request: Highlight function in text formatting

RESOLVED DUPLICATE of bug 318600

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 318600
6 years ago
6 years ago

People

(Reporter: tims-mozilla, Unassigned)

Tracking

10 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Opera/9.80 (Windows NT 6.1; WOW64; U; Edition United Kingdom Local; en) Presto/2.10.229 Version/11.62

Steps to reproduce:

This is a feature request (I couldn't figure out where else to put it).
Bold/italics/bullets all work very well.  I would also like to see an additional text formatting feature of highlighting, or text background.  I would like to be able to leave the font color the same, but have a specific piece of text with a different background color behind it. (Not for the whole message like now, jut behind a particular block of text.)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 318600

Comment 2

6 years ago
(In reply to tims-mozilla from comment #0)
Check this add-on: https://addons.mozilla.org/en-US/thunderbird/addon/highlighter-222207/
You need to log in before you can comment on or make changes to this bug.