clobber release build directories after 50 days

RESOLVED DUPLICATE of bug 861733

Status

Release Engineering
General
P3
enhancement
RESOLVED DUPLICATE of bug 861733
6 years ago
14 days ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [release][cleanup])

(Reporter)

Description

6 years ago
Someone found a bunch of old release directories hanging around, clogging up space recently. Things like mozilla-2.0 still have the last release in them! We should set an upper limit how long we'll keep these around for. I suggest 50 days, because that's a 6 week cycle plus a bit.

We might be able to convince purge_builds.py to do this, maybe through something like --max-release-age=50.

Updated

6 years ago
Severity: normal → enhancement
Priority: -- → P3
Whiteboard: [release][cleanup]
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
(Reporter)

Comment 1

4 years ago
We started doing this in bug 861733
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 861733
(Assignee)

Updated

14 days ago
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.