Motion events do not seem to go through on ICS phones

RESOLVED WORKSFORME

Status

Testing Graveyard
Eideticker
RESOLVED WORKSFORME
6 years ago
11 months ago

People

(Reporter: wlach, Unassigned)

Tracking

Trunk
x86_64
Linux

Details

(Whiteboard: [eideticker:p2])

When testing with Benoit, we found that the motion events were not getting through to a device running ICS. I suspect this is due to the fact that the expected parameters for the monkeyrunner script have changed, but I'm not sure. Must investigate.
So after trying to debug this manually, I can't fully reproduce this (even on BenWa's phone where we were originally encountering problems). It looks like scrolling up does not work (this is due to the fact that the ytop value needs to be set slightly higher so Android can register the drag gesture), but aside from that I'm not entirely sure what's going on.

I think the scroll_up not working is really a seperate bug from this, so I filed it seperately as: bug 748990.

This may eventually have to be marked as not reproducible, but I'll leave it open for now.
Whiteboard: [eideticker:p2]
Haven't seen this problem again.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME

Updated

11 months ago
Product: Testing → Testing Graveyard
You need to log in before you can comment on or make changes to this bug.