Address book doesn't search nickname field

VERIFIED DUPLICATE of bug 118624

Status

Thunderbird
General
VERIFIED DUPLICATE of bug 118624
6 years ago
6 years ago

People

(Reporter: tims-mozilla, Unassigned)

Tracking

10 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Opera/9.80 (Windows NT 6.1; WOW64; U; Edition United Kingdom Local; en) Presto/2.10.229 Version/11.62

Steps to reproduce:

Open the Address Book and type into the "name or email" quick search field.


Actual results:

As I type, the list of entries disappears based on what I type (this is normal).  But all names disappeared, even though I am typing in an exact match of an entry in a Nickname field of a contact.


Expected results:

The search should include the nickname field, and should show that contact when I search for his nickname

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 118624
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.