SeaMonkey help describes obsolete Cookie Manager not new Data Manager

RESOLVED DUPLICATE of bug 599097

Status

SeaMonkey
Help Documentation
RESOLVED DUPLICATE of bug 599097
6 years ago
6 years ago

People

(Reporter: skierpage, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
SeaMonkey Help says things like "Open the Tools menu and choose Cookie Manager. ... Choose Manage Stored Cookies from the submenu."
But Cookie Manager has been replaced by Tools > Data Manager.

The main affected file is http://mxr.mozilla.org/comm-central/source/suite/locales/en-US/chrome/common/help/using_priv_help.xhtml , but also forieusers.xhtml, Glossary, privacy_help.xhtml , etc. need update

It's not intuitive how to add a data manager setting for a new site (see bug 681850). I think the recipe is:
1. choose All data types
2. click * in the Domainlist
   (ignore the tabs at the top)
3. click [Add] at the bottom, enter a host name (can be a partial domain e.g. google.com instead of docs.google.com), Select a type, click [Add]
4. fill in the info for the type of data, click [Add]
To verify, search for the second-level domain. E.g. if you added a setting for foo.example.com, search for example.com
(Reporter)

Comment 1

6 years ago
Meanwhile I wrote some documentation at http://kb.mozillazine.org/Data_Manager
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 599097
You need to log in before you can comment on or make changes to this bug.