View menu entry "Tabs on Top" is disabled unless at least one tab is open

RESOLVED WONTFIX

Status

()

Firefox
Tabbed Browser
RESOLVED WONTFIX
6 years ago
6 years ago

People

(Reporter: Long Wong, Unassigned)

Tracking

12 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

close all tabs while "always show tab bar" option is disabled in options.


Actual results:

tabs on top gets disabled. which seems like improper annoying behavior. I think we should be able to enable or disable that option regardless if we know we're about to go into a bookmark folder and open all in tabs.


Expected results:

I think this should work as it did in the previous release like in FF 11
(Reporter)

Comment 1

6 years ago
Err..  I should mention I mean the menu entry for tabs on top gets greyed out not that tabs on top option itself gets disabled.

Comment 2

6 years ago
Triggered by Bug 618770
Blocks: 618770
Status: UNCONFIRMED → NEW
Ever confirmed: true
This is working as intended. Toggling tabs on top is only available when there are tabs.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Component: Untriaged → Tabbed Browser
QA Contact: untriaged → tabbed.browser
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.