Closed Bug 749057 Opened 8 years ago Closed 8 years ago

Links do not work in native apps that usually open a new tab in Firefox

Categories

(Firefox Graveyard :: Web Apps, defect)

x86_64
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 707836

People

(Reporter: mdabbagh.mozilla, Unassigned)

Details

Windows 7, 64-bit
Build identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20120425 Firefox/15.0a1

In native apps, links that usually open a new tab in Firefox do not work. Nothing happens when they're clicked and no message is displayed. This occurs with multiple apps that have the same behavior.

Steps to Reproduce:
1. Launch Nightly
2. Go to https://marketplace-dev.allizom.org/en-US/
3. Install an app (tried with Sandglaz)
4. Launch the native app
5. Click on a link that usually opens a new tab in Firefox (clicked Feedback & Support Forum in Sandglaz at the bottom)

Actual Results:
Nothing happens.

Expected Results:
Not entirely sure, maybe the page should be opened in a new tab in Firefox.
This a duplicate of bug 707836 - The correct behavior in this case would be to open the respective link in firefox in a new tab.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 707836
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.