Bookmark Manager's Bugs in Firefox 12 due to Custom Buttons extension

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: abnormalter, Unassigned)

Tracking

12 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 618582 [details]
Bug@FF-12 with Bookmarks Manager -- Open a page With New Window

User Agent: Mozilla/5.0 (X11; Linux i686; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

Bug#1. Cannot opens any pages with double click on link (saved bookmark) in bookmark collection with Manager' Pane. Abnormal behavior because it feature (open page with double click to link, such is bookmark record) are is very reasonable and usable! And this reasonable feature presents with BM on FF many-many years...

Bug#2. Using 'Open in New Window' position on Float Menu, who can be get with mouse' right clich, opened the page on new window normally, but currently page's URL not present in address line on the new window of FF! See screenshot please. I'm mean, it's abnormal behavior too...
(Reporter)

Comment 1

7 years ago
Additional. Bugs #1,#2 depend with extensions! Bug #1 are 'fluently', are not present after reboot FF. Currently I cannot find an extension who are cause this bugs. But I hope to I can find it now...
(Reporter)

Comment 2

7 years ago
Resolved! This bug depends with Custom Buttons extension (https://addons.mozilla.org/ru/firefox/addon/custom-buttons/). I inform authors it about situation here: http://custombuttons.mozdev.org/bugs.html
Done.

Comment 3

7 years ago
Thanks for investigating. Closing as INVALID as this does not cover the Firefox codebase.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Summary: Bookmark Manager's Bugs @FF-12 → Bookmark Manager's Bugs in Firefox 12 due to Custom Buttons extension
You need to log in before you can comment on or make changes to this bug.