Closed Bug 749112 Opened 8 years ago Closed 2 years ago

"Live Bookmarks Loading" message is displayed at the bottom of the RSS feeds

Categories

(Firefox :: Bookmarks & History, defect)

13 Branch
x86
All
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: simona.marcu, Unassigned)

References

()

Details

Mozilla/5.0 (Windows NT 6.1; rv:13.0) Gecko/20100101 Firefox/13.0

"Live Bookmarks Loading" message used to be shown at the top of the RSS feeds list. In Firefox 13 beta 1 the message is now displayed at the bottom on Windows and Ubuntu. On Mac OS's the message is still displayed at the top of the list but is in a permanent loading stage.

Reproducible: always

Steps to reproduce:
1. Open the fox news page.
2. Go to Bookmarks | Subscribe to This Page
3. Select "Live Bookmarks" from the dropdown list and click on the "Subscribe Now" button.
4. Select "Bookmarks Toolbar Folder" as the destination for the live bookmark.
5. In the Bookmarks Toolbar click on the live bookmark folder in order to open the RSS feeds list -> right click on "Open FOXNews.com" and from the context menu select "Reload Live Bookmark"

Expected results:
"Live Bookmarks Loading" message is displayed at the top of the feeds list.

Actual results:
"Live Bookmarks Loading" message is displayed at the bottom of the feeds list.
this has been partially fixed in bug 741506 for Firefox 14, though that part of the fix has not been backported to Aurora.
In Nightly the message should appear only when the popup is "empty".
The Mac OS X bug is also partially workarounded, though it's a platform problem (bug 733419)
Depends on: 741506
Duplicate of this bug: 749115
(In reply to Marco Bonardo [:mak] from comment #1)
> this has been partially fixed in bug 741506 for Firefox 14, though that part
> of the fix has not been backported to Aurora.
> In Nightly the message should appear only when the popup is "empty".
> The Mac OS X bug is also partially workarounded, though it's a platform
> problem (bug 733419)

How can I get an "empty" popup?
opening the browser, and then any livemark, will open an empty popup and show the "loading" text.
"Live Bookmarks Loading" either now doesn't get displayed, or is displayed quickly & removed again without noticing. The request to update is definitely going through to the network though.

So I suspect something changed over the last few years. Going with works for me.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.