Closed Bug 749115 Opened 8 years ago Closed 8 years ago

"Live Bookmark loading..." message does not disappear after RSS list is refreshed

Categories

(Firefox :: Bookmarks & History, defect)

13 Branch
x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 749112

People

(Reporter: mihaelav, Unassigned)

Details

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:13.0) Gecko/20100101 Firefox/13.0 beta1
Built from http://hg.mozilla.org/releases/mozilla-beta/rev/f16e48c88ac3
(It also reproduces on Mac OS 10.6)

Steps to reproduce:
1. Go to a page which supports live feeds (ex foxnews.com)
2. Go to Bookmarks | Subscribe to This Page
3. Select "Live Bookmarks" from the dropdown list."
4. Click the "Subscribe Now" button.
5. Select "Bookmarks Toolbar Folder" as the destination for the live bookmark.
6. Right click the live bookmark on the bookmarks toolbar. In the context menu, select Reload Live Bookmark
7. Go to Bookmarks>Bookmarks toolbar and expand the live bookmark

Expected result: 
List refreshes and "Live Bookmark loading..." message disappears.

Actual result: 
Feeds list is refreshed but "Live Bookmark loading..." message is still displayed at the top of the feeds list. It remains so even after multiple refreshes. If Firefox is restarted, it does not appear after the list is automatically refreshed, but after a manual refresh is performed, it remains again stuck there.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 749112
You need to log in before you can comment on or make changes to this bug.