Need ability to insert a fragment without using Remove

VERIFIED DUPLICATE of bug 74907

Status

()

Core
DOM: Core & HTML
VERIFIED DUPLICATE of bug 74907
18 years ago
8 years ago

People

(Reporter: scottputterman, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This is from our message reply performance meeting today.

Inserting a fragment keeps calling remove. We need a way to do this without
using remove when we know we want to insert the entire fragment.
(Reporter)

Updated

18 years ago
Blocks: 22486

Comment 1

18 years ago


*** This bug has been marked as a duplicate of 74907 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
No longer blocks: 22486

Comment 2

18 years ago
mark verified.
Status: RESOLVED → VERIFIED

Updated

8 years ago
Assignee: jst → nobody
Component: DOM: Abstract Schemas → DOM: Core & HTML
OS: Windows NT → All
Hardware: x86 → All
You need to log in before you can comment on or make changes to this bug.