If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

event not affected on input type

RESOLVED DUPLICATE of bug 749185

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 749185
6 years ago
6 years ago

People

(Reporter: Ruzsa TAmás, Unassigned)

Tracking

12 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

var input = document.getElementById("cardnum");
input.focus();
var evt = document.createEvent("KeyboardEvent");
evt.initKeyEvent("keypress", true, true,window,false,false,false,false,0,8);
input.dispatchEvent(evt);


Actual results:

nothing, the event called(the onkeypress function is called and the event is ok), but is not affected on <input> type after i have updated to Firefox 12


Expected results:

Input text should be changed

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 749185
You need to log in before you can comment on or make changes to this bug.