Site that loaded in FF 9.0 won't load in later versions

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Eric Pavlak, Unassigned)

Tracking

12 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

Goto Site: http://philly.newspaperdirect.com/epaper/viewer.aspx

Attempt to log in. Viewer goes blank.


Actual results:

I have not been able to use Firefox on my paid newspaper subscription site since FF 9.0. When I attempt login, viewer is blank. Contacted site owner tech support to no avail. Works with Seamonkey, Safari, Opera. True for FF 10, 11 and 12. Cleared cache and cookies and got same result. Mac OS 10.7.3.


Expected results:

Should have gone to log in screen asking for user name and password.
Please try it in the Firefox safemode
http://support.mozilla.com/en-US/kb/Safe+Mode

This will be difficult to test if the site needs a login
(Reporter)

Comment 2

6 years ago
I entered safe mode and disabled all add-ons. The problem went away. then I re-enabled them one by one and isolated it to NO Script. 

I went back to FF 9.0 and verified that it worked with NO Script, and that it stopped working with FF 10.0 and later.

By the way, you don't have to log on to see the problem. You never get to the logon page with NO script working. 

Never saw a glitch like this before in a version jump, so it had me. I have been using and testing these browsers (under various IDs) since Mozilla 0.7. 

I consider the problem resolved, now that I know the cause.
marking wfm (caused by a third party extension)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.