If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Incompatible with Nightly 15.0a1

RESOLVED FIXED

Status

Other Applications Graveyard
Nightly Tester Tools
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Valdis Kletnieks, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:15.0) Gecko/20120426 Firefox/15.0a1
Build ID: 20120426030504

Steps to reproduce:

Nightly tester tools 3.2.2 doesn't like the fact that Nightly kicked over to 15.0a1 yesterday.



Expected results:

There's got to be a better way than filing bugs "incompat with nightly 13.0a1", "14.0a1", "15.0a1", when the stupid Nightly version changes what seems every 3 weeks.
(Reporter)

Updated

6 years ago
Summary: Incompatible with Nightly 14.0a1 → Incompatible with Nightly 15.0a1
It's every 6 weeks, and yes, there should be, but how?

I have now updated the compat settings for NTT 3.2.2 at AMO so it should now work with Firefox 15.0a1, Thunderbird 15.0a1, SeaMonkey 2.12a1, provided that your Internet connection is open when you install or update the add-on.

I haven't yet changed anything in the install.rdf.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You should no longer file bugs under this component but in the github repository at: https://github.com/mozilla/nightlytt. This component will be closed soon.

This will change with the next version of Nightly Tester tools we probably should release earlier. It will be compatible by default, so we do not have this hassle anymore. I will check that once I'm back on Wednesday.
(Assignee)

Updated

6 years ago
Product: Other Applications → Other Applications Graveyard
Please see:
https://github.com/mozilla/nightlytt/issues/71

I will try to get version 3.3 released today.
You need to log in before you can comment on or make changes to this bug.