Nothing happens on clicking 'Set up purchasing'

VERIFIED FIXED in 6.5.2

Status

VERIFIED FIXED
7 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Assigned: spasovski)

Tracking

unspecified
6.5.2

Details

(URL)

(Reporter)

Description

7 years ago
preauth is not set up.

steps to reproduce:
1. Load https://marketplace-dev.allizom.org/en-US/app/fefsagsea/?src=search
2. Click on 'Set up purchasing'

expected behavior:
preauth flow starts

actual behavior:
Nothing happens.

screencast: http://screencast.com/t/PsK2PIhO9R
(Reporter)

Updated

7 years ago
Summary: Nothing happen son clicking 'Set up purchasing' → Nothing happens on clicking 'Set up purchasing'
https://github.com/mozilla/zamboni/commit/9ed41af
Assignee: nobody → dspasovski
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → 6.5.2

Comment 2

6 years ago
This is now fixed by design. "Set-up purchasing" not present anymore on details page.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.