Firefox crashes windows to blue screen error

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: gold, Unassigned)

Tracking

11 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

A few secounds ago, I get a blue screen error. I used Firefox, and I finished a "movie" when I get blue screen error, while the flash player finished playing. When I get this error, the screen was green(, red?) and black horizontal lined. This was the second time. The first time when I get this error, when I browsed a page, and than turned the screen to full black. In that situation I talk my mother on the skype, when this happened and than when the screen changed to black there was approx. 5 seconds between the black screen and the blue screen error. In this time, the skype runned and I heard her voice.


Actual results:

Crashed some why the windows whit blue screen error.


Expected results:

The problem is, there aren't any crash report in the firefox about this. And my father's computer has got this error first. His computer doesn't crashed whit blue screen error, but it turned to black screen (about 10 times). Now there are bigger problems whit it, because now the most of the programs which has label item on the form, it can't see a few hours later, because it turns to black (the label) (you can see it here: http://img850.imageshack.us/img850/4985/fura1.jpg , http://img842.imageshack.us/img842/7416/fura2.jpg you can see the text where the text's color not black). I worried about this, because it this with black screen and firefox. (Every time when it goes the screen to black the firefox runned.)
That is something that we can not be fixed by Firefox developers.
Firefox can trigger this bug in for example your graphic card driver but the bug itself is outside of Firefox.

You can try to disable the hardware acceleration in Firefox (tools/options/advanced/general) or better, update your graphic card driver to the latest version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.