Bugzilla Query never finishes network activity after loading

VERIFIED DUPLICATE of bug 53956

Status

()

Core
Networking: HTTP
--
major
VERIFIED DUPLICATE of bug 53956
18 years ago
17 years ago

People

(Reporter: hirata masakazu, Assigned: neeti)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
2001040309 trunk
Goto URL and run a query.
Result:After the query result is loaded, there remains the throbber moving
forever. These remaining activity seem to slow down Mozilla tremendously.
(Reporter)

Comment 1

18 years ago
View Source indicates that Mozilla can not receive </html>.
If this is a bug specific to Bugzilla, I wonder why Mozilla does not time out.

Comment 2

18 years ago
Also see bug 39310. Theres another bug on bugzilla not sending </html>, as well.

*** This bug has been marked as a duplicate of 53956 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.