images in non-container nodes in tree seem to be cut off

VERIFIED WORKSFORME

Status

MailNews Core
Networking: NNTP
P2
normal
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: scottputterman, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
mozilla0.9.1
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta1+])

(Reporter)

Description

17 years ago
Using 2001040404 on Win 2000, images do not show up in the subscribe dialog.
There should be newsgroup icons next to the newsgroups
(Reporter)

Updated

17 years ago
Keywords: nsbeta1
Priority: -- → P2
Whiteboard: [nsbeta1+]
Target Milestone: --- → mozilla0.9.1
aim has this too.
Status: NEW → ASSIGNED
the icons are there, but it's like we are telling they are 1 or 2 pixels wide.

I'll look at the .css
aim and bookmarks have the problem.

leaf nodes seems to chop the image off and just show the last 2 columns of 
pixels (the right edge of the image)

the only place it seems to be working is the mailnews folder pane.
Summary: Subscribe dialog needs icons → images in non-container nodes in tree seem to be cut off
(Reporter)

Comment 4

17 years ago
This looks good to me on 2001043004 on Win 2000 so marking WFM.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 5

17 years ago
using build 2001-05-08 on win, mac and linux this is fixed.  Newgroup icons show 
up. Verified
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.