setup flow : high res arrow for last screen

RESOLVED FIXED in M3

Status

RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: oyiptong, Assigned: gbrander)

Tracking

unspecified
x86
Mac OS X

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
Created attachment 619097 [details]
first run arrow

The last screen of the setup flow only has a low-resolution image for the arrow pointing to the search bar.

We need to have a high res version for the iPad 3

Comment 1

7 years ago
Ian do you have this as SVG or something we can use?
Assignee: nobody → ibarlow
Here are some PNG assets that can be used http://cl.ly/1P0e0s3h1C0L1U3s2j0o

Updated

7 years ago
Assignee: ibarlow → nobody

Updated

7 years ago
Assignee: nobody → gbrander
(Assignee)

Comment 3

7 years ago
Should be fixed by https://bitbucket.org/mozillapancake/pancake/changeset/0ea5862ce5e1.

Updated play. I am currently unable to test this in the simulator, because BrowserID does not load locally. Stuart, could I have you test this?
Assignee: gbrander → pavlov
Gordon, are you running with a Proxy enabled? BrowserID works fine in the Simulator. But it is a know that for example Charles Proxy makes it fail.

Updated

7 years ago
Duplicate of this bug: 756126

Comment 6

7 years ago
Created attachment 625764 [details]
On iPad 3

Here is what this looks like on the iPad 3 right now -- The arrow does not look very good & there is a new repeat bug from the landing.

Updated

7 years ago
Assignee: pavlov → gbrander
(Assignee)

Comment 7

7 years ago
Fixed by https://bitbucket.org/mozillapancake/pancake/changeset/70a3c3b1768a.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.