After installing Firefox 12, can't install wallpaper (background display) and wierd shading on desktop and top of screen when Firefox is open - want it gone.

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: Cathleen Caffrey, Unassigned)

Tracking

12 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

I installed Firefox 12. 




Actual results:

The next time I turned on my computer after a shut down, the desktop was black.  I am able to change the desktop color, but no wallpaper image will install.  I select a picture, click OK, hear a muted click and nothing happens. 

After changing and saving the color I shut the computer down and the next time I  booted up, it was  black again.  Not sure if this is a consistent pattern because it is too confusing to keep doing over and over

Firefox also seems to be affectiing the desktop when it's open another way:  Once I selected the desktop color, the solid color became ripply, as if transparent.  The top of the Firefox window has the same appearance.

Installing Firefox 12 is the only thing I did prior to all these changes happening.


Expected results:

The desktop, along with other options, should not have been changed when I installed Firefox.

Having happened, I should be able to put a picture back on the desktop.

And I want to be able to remove the transparency effect, if that is what it is, from both the desktop and the top of the Firefox window.

And I want things to stop changing after a shut down.
bugzilla is the developer area of mozilla.org and you don't get support here.
We have http://support.mozilla.org for help requests.

Firefox doesn't affect the system unless you are running it.
The only exception is the default browser setting in the OS but that doesn't affect for example the Windows background/Wallpaper.

You should read this: http://support.microsoft.com/kb/2504610/en-us
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.