Status

MailNews Core
Networking
--
blocker
VERIFIED DUPLICATE of bug 74387
17 years ago
10 years ago

People

(Reporter: Peter O'Shea, Assigned: Scott MacGregor)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Starting in Solaris 2.6 builds approximately two days ago, every attempt to send
a mail message fails.  Here's the output to the shell:
SendMessage from XUL
GenericSendMessage from XUL
Identity = [nsIMsgIdentity: id1]
attachments = 
weird status return -2142109690
weird status return -2142109690

 RECEIVE ComposeProcessDone


ComposeUnload from XUL
(Reporter)

Comment 1

17 years ago
This is still happening in build 2001040810 for Solaris.  I'm completely unable
to send mail.  After hitting the "send" button, a error box opens up which says
"Sending of mail failed", and the error output to the console is as above.  I'm
able to receive mail fine, view and navigate in folders, etc.
Summary: Sending mail fails → Sending mail fails
(Assignee)

Comment 2

17 years ago
this is probably a dup of 74387.

Go to edit -> mailnews account settings
click on smtp server. 

Make sure use SSL is set to NEVER instead of TRY.

*** This bug has been marked as a duplicate of 74387 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
The SSL pref fixed the problem.  Don't know how it got set, because I sure
didn't flip the switch.
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.