Prints all images as black boxes

RESOLVED WORKSFORME

Status

()

Core
Printing: Output
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: lsbaker2010, Unassigned)

Tracking

12 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 619226 [details]
Print to pdf file of Wells Fargo home page, exact copy of printed results.

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 2012042100

Steps to reproduce:

Using Firefox 12.0 on openSUSE 12.1 (x86_64) OS, output to HP Officejet 6700 Premium printer, used both the print button on the toolbar and ctl P to print with same results.


Actual results:

Printed only the text from the web page, omitting all logos and graphics, or rather than omitting, printed all logos and graphics in solid black blocks where logos and graphics are located on web page.


Expected results:

Printed results should look exactly the same as the web page, in full color.
(Reporter)

Comment 1

6 years ago
Already followed all the steps from Firefox Help for "Firefox prints incorrectly

Comment 2

6 years ago
Did you also file a bug report in openSuse's bugtracker?
Summary: Firefox prints text only from web pages. → Prints all images as black boxes
(Reporter)

Comment 3

6 years ago
Have not filed a bug report in opensuse's bugtracker, mainly because at least two other browsers print the exact same data correctly.  Please advise if filing a bug there also is necessary.
Mozilla/5.0 (X11; Linux i686; rv:12.0) Gecko/20100101 Firefox/12.0

Printed https://www.wellsfargo.com/ both in Firefox 12 and nightly.
this worked fine for me. All items displayed properly, both with pdf and printer output. But I'm using Ubuntu 12.04.

Could you try printing in safe mode? (Help-restart with Add-ons disabled)

And could you also try using a Firefox 12 build from Mozilla (not from your distro)?http://www.mozilla.org/en-US/

See if you see the same issue.
lsbaker, could you answer the questions in comment 4?
Component: Untriaged → Printing: Output
Product: Firefox → Core
QA Contact: untriaged → printing
(Reporter)

Comment 6

6 years ago
Issue was resolved when system updated to Firefox 12.0
(In reply to lsbaker2010 from comment #6)
> Issue was resolved when system updated to Firefox 12.0

I presume you mean "Firefox 13" (not 12), as 13 is the most recent release, and you reported this bug using Firefox 12 back in comment 0.

In any case: thanks for letting us know! Resolving as WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.