If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Black border around tabs

RESOLVED DUPLICATE of bug 713852

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 713852
6 years ago
6 years ago

People

(Reporter: cilias, Unassigned)

Tracking

13 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 619248 [details]
error console log

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:13.0) Gecko/20120425 Thunderbird/13.0 BuildID: 20120425154248
(I.E. first TB 13 Beta1 on Snow Leopard)

After updating on the beta channel, I have large black borders around tabs.
Here's what it looks like in safe mode in a new profile: <http://ilias.ca/screenshots/tb-blackborder.png>.

I tried to find a regression range on comm-aurora, but all comm-aurora builds I tried did not have the issue. 

I tried renaming the Thunderbird app to Thunderbird-old, and installing from disk image offered at <http://www.mozilla.org/en-US/thunderbird/channel/>, but it still displayed the border.

There were some CSS warnings in the error console, which I'll attach to this bug.

I see something similar on Windows XP, but it's more of a shadow, so it's hard to tell if it's intentional or not on Windows XP.

Comment 1

6 years ago
This was caused by a backout in mozilla-aurora just before uplift.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 713852
You need to log in before you can comment on or make changes to this bug.