Unintended deletion of saved passwords

RESOLVED DUPLICATE of bug 397143

Status

()

RESOLVED DUPLICATE of bug 397143
6 years ago
6 years ago

People

(Reporter: sworddragon2, Unassigned)

Tracking

12 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120423122928

Steps to reproduce:

In Edit -> Preferences -> Saved Passwords... I have selected an already saved entry. At a later time I wanted to search for an entry and typed "e".


Actual results:

The problem is that I have forgot to select the input field before and e is the default shortcut to delete the selected entry. So the entry was deleted and couldn't be recovered anymore.


Expected results:

In my opinion the shortcuts for deleting one and all entries should be disabled.
It's basically the same as bug 397143

You did a mistake and that happens. 
It sucks that you have lost an entry but that is not enough to remove the shortcut.

Comment 2

6 years ago
Issue and resulting request is the same as bug 397143 => Marking as duplicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 397143
You need to log in before you can comment on or make changes to this bug.