supports.data has no properties

RESOLVED FIXED

Status

SeaMonkey
General
RESOLVED FIXED
17 years ago
13 years ago

People

(Reporter: db, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Description

17 years ago
test
(Reporter)

Comment 1

17 years ago
JavaScript error: 
chrome://global/content/nsTransferable.js line 60: supports.data has no properties

This comes when I open the menus I have on the bookmark-menu-toolbar (and moves
the mouse to an item). It ave been like this a long time, so i thought that it
was already in the bugsystem. But I can't find it there anywhere there.

I see this on mozilla 20010406

Comment 2

17 years ago
not seeing this, could you try with a new build (0.9 or later)?
(Reporter)

Comment 3

17 years ago
It's there in 2001-05-10 but now in 2001-05-16 it's gone. Someone obviously
fixed it these last couple of days, since its been like this in every nightly
since a couple of months ago.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.