I am on a MacOS10.7-3, using firefox12. my home page is excite.com. The page loads and then in about 4 or 5 seconds it flips to the bottom of the page. It does not do this if I use Safari.

RESOLVED INCOMPLETE

Status

()

Firefox
Untriaged
RESOLVED INCOMPLETE
6 years ago
2 years ago

People

(Reporter: b.kinder2, Unassigned)

Tracking

12 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

I launch Firefox.


Actual results:

 My home page (Excite.com) comes up it appears to load correctly.  Then in 4 or 5 seconds it flips to the bottom of the page


Expected results:

The home page should stay at the top of the page until I manually scroll the page. This problem does not occur when I switch to Safari.

Comment 1

5 years ago
b.kinder2: Does this problem still occur with latest versions of Firefox? If not, please close this bug as RESOLVED WORKSFORME.
User Agent 	Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID 	20160112030227

Tested on MacOS version 10.7.5 with the Nightly 46.0a1 build. I can't reproduce the problem.
Marking this as Resolved: Incomplete due to the lack of response from the reporter.
Reporter, please feel free to reopen it if you are still having this issue.  
Thank you for your time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.