New Windows Open On Second Monitor

RESOLVED DUPLICATE of bug 264030

Status

()

RESOLVED DUPLICATE of bug 264030
6 years ago
6 years ago

People

(Reporter: idskot, Unassigned)

Tracking

12 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

Open new window (Either CTRL+N or right click->New Window)


Actual results:

Window opens on secondary monitor (which is a TV, that is normally off.)


Expected results:

Open in same monitor as original FireFox

Comment 1

6 years ago
it remembers whichever monitor you last opened Fx in non-maximaxed state
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 264030
You need to log in before you can comment on or make changes to this bug.