Horizontal scrollbar in threadpane

RESOLVED WORKSFORME

Status

()

Core
General
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Hartmut Figge, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 619460 [details]
screenshot after regression

If the head of the last column in the threadpane contains text which cannot displayed, e.g. 'Total in Thread' narrowed to 'Tot', there is now a horizontal scrollbar in the threadpane. This has been observed on SM/x86_64, SM/NT6.1 and TB/NT5.1. See Attachment 'screenshot after regression'.

The timeframe of the regression suggested a backout of Changeset d871849ac3a3 which solved the problem. Unfortunately this changeset contains 95 hidden changesets and a backout is not longer possible because of new checkins.

Comment 1

6 years ago
I guess Bug 746421 causes the problem
Blocks: 746421
(Reporter)

Comment 2

6 years ago
A new build containing the latest checkins solved the problem for me. Marking as RESOLVED WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME

Comment 3

6 years ago
In this case, I guess the patch in bug 749658 fixed this as well, the description sounds similar to this case here.
You need to log in before you can comment on or make changes to this bug.