Status

()

RESOLVED DUPLICATE of bug 736695
7 years ago
7 years ago

People

(Reporter: pjpreilly, Unassigned)

Tracking

15 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:15.0) Gecko/20120429 Firefox/15.0a1
Build ID: 20120429030504

Steps to reproduce:

click toolbars-->Customize


Actual results:

Nightly & UX crash.


Expected results:

not that!
(Reporter)

Comment 1

7 years ago
works in safe mode...I'll investigate the culprit.
(Reporter)

Comment 2

7 years ago
cleared the problem after disabling & re-enabling a group of extensions....don't know the culprit. Problem cleared for now.
(Reporter)

Comment 3

7 years ago
Resolved for now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

7 years ago
Speedyfox brought the problem back.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 5

7 years ago
OK here it is, DownloadHelper is the culprit. You must have the DownloadHelper toolbar icon on the Navigation toolbar then, View-->Toolbars-->Customize will crash Aurora, Nightly & UX. Should be reproducible.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 736695
You need to log in before you can comment on or make changes to this bug.