Closed Bug 750211 Opened 8 years ago Closed 8 years ago

Broken layout on T-Labs hompage

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 753742
Tracking Status
blocking-fennec1.0 --- +

People

(Reporter: pretzer, Assigned: cwiiis)

References

Details

(Whiteboard: [testday-20120518])

Attachments

(2 files)

Attached image Screenshot of the issue
The homepage of 'Deutsche Telekom Labs' (development partner of the Boot2Gecko project) shows a broken layout after scrolling to the side. 
STR:
1) visit http://www.laboratories.telekom.com/public/english/pages/default.aspx
2) scroll to the side 
3) optionally scroll down afterwards 

Device: SGS2
OS: Android 4.0.3
blocking-fennec1.0: --- → ?
Easily reproducible on Nightly (04/30) / Galaxy Nexus (Android 4.0.4)
Is this a dupe of bug 749793?
Benoit/Chris, could this be related to bug 749357 or to drawing the low res screenshot incorrectly?
Most likely low res tiles or Java screenshot since that looks like a simple rectangular region. Fixed for bug 749357 should be merged soon.
Assignee: nobody → chrislord.net
blocking-fennec1.0: ? → +
I think this is either a dupe of bug 749143, or a manifestation of bug 750535.
Depends on: 750535
(In reply to Chris Lord [:cwiiis] from comment #5)
> I think this is either a dupe of bug 749143, or a manifestation of bug
> 750535.

(In reply to Benoit Girard (:BenWa) from comment #4)
> Most likely low res tiles or Java screenshot since that looks like a simple
> rectangular region. Fixed for bug 749357 should be merged soon.

These three bugs are fixed now and the website still shows issues, even though the behavior is different now. Instead of duplicating the viewport the site now renders a white background past the visible content rectangle.
Ok, yes, there's now a separate, weird issue here. It seems to exhibit some of the same behaviour as bug 749741... Looking into it.
Marking this as a dupe of bug 753742, which has a patch that fixes this.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 753742
Verify that this bug is fixed on nightly (v15 - 18 May).

The bug still affects beta (v14.0b2)

Tested on sgs2 cyanogenmod 9 (ics)

Tested url: http://www.laboratories.telekom.com/public/english/pages/default.aspx
Whiteboard: [testday-20120518]
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.