If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

xfinity.com site serves an unusable mobile site

RESOLVED DUPLICATE of bug 743696

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 743696
6 years ago
a year ago

People

(Reporter: damons, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(blocking-fennec1.0 -)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 619647 [details]
unusable xfinity mobile site

STR:

1) Go to http://xfinity.com which serves up:

http://m.comcast.net/i/#main_menu

2) Try to click on anything.

Expected Behavior:  One should be able to interact with the mobile version of the page.

Actual:  Clicking on links does nothing.  Can't pan/zoom/scroll.


14.0a2
(2012-04-28)
(Reporter)

Updated

6 years ago
blocking-fennec1.0: --- → ?
I wonder if this has anything to do with it... it's in the source:

<iframe class="oas_iframe" id="oas_iframe-footer" width="300" height="50" scrolling="NO" frameborder="0" src="" marginheight="0" marginwidth="0" onload="if(typeof CIM == 'object'){CIM.Components.MobileOAS.iframeLoaded()}"></iframe>

Note:
1. scrolls on safari iphone
2. scrolls in chrome browser
3. does not scroll on opera
4. scrolls on dolphin
This is a duplicate of my Comcast (http://m.comcast.net) bug which was tossed into Evangelism; bug 743696. In comment #3 of bug 743696 Brad mentioned that it 'was a poorly designed site'.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 743696

Updated

5 years ago
blocking-fennec1.0: ? → -
You need to log in before you can comment on or make changes to this bug.