Last Comment Bug 750491 - Some of the in-tree mozconfigs are missing --skip-comm
: Some of the in-tree mozconfigs are missing --skip-comm
Status: RESOLVED FIXED
:
Product: Thunderbird
Classification: Client Software
Component: Build Config (show other bugs)
: Trunk
: All All
: -- normal (vote)
: Thunderbird 15.0
Assigned To: Mark Banner (:standard8, limited time in Dec)
:
:
Mentors:
Depends on:
Blocks: 750635
  Show dependency treegraph
 
Reported: 2012-04-30 14:27 PDT by Mark Banner (:standard8, limited time in Dec)
Modified: 2012-05-09 06:50 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
fixed
fixed
13+
fixed


Attachments
The fix (3.35 KB, patch)
2012-04-30 14:27 PDT, Mark Banner (:standard8, limited time in Dec)
jhopkins: review+
standard8: approval‑comm‑aurora+
standard8: approval‑comm‑beta+
standard8: approval‑comm‑esr10+
Details | Diff | Splinter Review

Description Mark Banner (:standard8, limited time in Dec) 2012-04-30 14:27:34 PDT
Created attachment 619691 [details] [diff] [review]
The fix

Currently this breaks for pulling the repositories on the try server builds. What is happening some of our mozconfigs are missing --skip-comm which the try server then tries to pull but fails.

Attached is the patch to fix this.
Comment 1 Mark Banner (:standard8, limited time in Dec) 2012-04-30 15:08:31 PDT
Checked in:

https://hg.mozilla.org/comm-central/rev/0364a9317723
Comment 2 Mark Banner (:standard8, limited time in Dec) 2012-05-09 06:23:07 PDT
Comment on attachment 619691 [details] [diff] [review]
The fix

[Triage Comment]
We need to sync this onto all branches where we're going to be having builders. So that they will always do the right changeset.

Note You need to log in before you can comment on or make changes to this bug.