void anp_system_setPowerState(NPP_t*, ANPPowerState) not implemented

RESOLVED DUPLICATE of bug 736073

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 736073
6 years ago
6 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

15 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(blocking-fennec1.0 soft)

Details

(URL)

Attachments

(1 attachment)

Created attachment 619711 [details]
logcat

1. go to http://www.wnd.com/2012/04/march-radio-ratings-in-for-rush-limbaugh/
2. look at the log cat

Expected: no error message
Actual : 04-30 15:00:42.225: E/GeckoPlugins(3390): !!!!!!!!!!!!!!  void anp_system_setPowerState(NPP_t*, ANPPowerState) not implemented /builds/slave/m-cen-andrd-ntly/build/dom/plugins/base/android/ANPSystem.cpp, 99

Galaxy Nexus, 4/30/2012 build nightly
No crashing, not sure ; probably similar to Bug 721835 ?
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 736073

Updated

6 years ago
blocking-fennec1.0: ? → soft
You need to log in before you can comment on or make changes to this bug.