Large picture (37000px by 2000px) will not load giving a broken image and "the image <image name> cannot be displayed because it contains errors" message

RESOLVED DUPLICATE of bug 750224

Status

()

RESOLVED DUPLICATE of bug 750224
6 years ago
3 years ago

People

(Reporter: rouslan.starikov, Unassigned)

Tracking

12 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

I have panoramic images for the users to download. Some of them are quite big (37000px in width). If a user clicks on it he'd get a message:  "the image <image name> cannot be displayed because it contains errors". 
Tried to ask on the forums - can be reproduced on other platforms. Anything after FF9 seems to be affected. 

http://forums.mozillazine.org/viewtopic.php?f=38&t=2464685 

an image to test: 

http://www.photoshotplus.com/panorama_test/2012_0430_123000.jpg

Comment 1

6 years ago
That thread links to bug 750224 being already filed. Is this a duplicate of that?
(Reporter)

Comment 2

6 years ago
Yes its the same bug.

Comment 3

6 years ago
(In reply to R. Starikov from comment #2)
> Yes its the same bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 750224
You need to log in before you can comment on or make changes to this bug.