Clicking on link does not bring up remote window

VERIFIED DUPLICATE of bug 1646

Status

()

Core
DOM: Core & HTML
P3
normal
VERIFIED DUPLICATE of bug 1646
19 years ago
19 years ago

People

(Reporter: Christine Hoffman, Assigned: vidur (gone))

Tracking

Trunk
All
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

19 years ago
Using 6/2 Apprunner on Win 95, Win 98, Mac8.5 and Linux (unable to use NT build
due to missing dll)

Open attachment. Click on link.
Expected result: a remote window should pop up.
Actual: Remote window does not pop up.

Works in Nav 4.51
(Reporter)

Comment 1

19 years ago
Created attachment 318 [details]
HTML file to demonstrate bug
(Reporter)

Comment 2

19 years ago
Created attachment 319 [details]
Additional HTML file (remote window)

Updated

19 years ago
QA Contact: cbegle → gerardok

Updated

19 years ago
Assignee: norris → vidur
Component: JavaScript → DOM Level 0
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
The link's HREF is a javascript: URL.

*** This bug has been marked as a duplicate of 1646 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Verified Dup
You need to log in before you can comment on or make changes to this bug.