try-comm-central doesn't have any unit test builders

RESOLVED DUPLICATE of bug 750635

Status

Release Engineering
General Automation
RESOLVED DUPLICATE of bug 750635
6 years ago
4 years ago

People

(Reporter: standard8, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
For some reason, https://tbpl.mozilla.org/?tree=Thunderbird-Try doesn't have any unit test builders.

Looking at the build masters there appears to be no unit test builders either.
(Reporter)

Updated

6 years ago
Blocks: 750635
(Reporter)

Comment 1

6 years ago
Created attachment 619922 [details] [diff] [review]
Proposed fix

This should fix the missing unit test builders for try server and also get the unit test builds passing.

The unit test change is for thunderbird-test => thunderbird is to get our tests running (and hopefully passing), but I believe the stage_project is overriding the product_name, which should mean this is safe for uploading the logs.
(Reporter)

Comment 2

6 years ago
Comment on attachment 619922 [details] [diff] [review]
Proposed fix

Even if the logs do get uploaded to the wrong place, it won't matter too much as Thunderbird doesn't currently upload those logs.
Attachment #619922 - Flags: review?(jhopkins)
(Reporter)

Comment 3

6 years ago
This patch may be obsolete if we go for the patch in bug 750635.
(Reporter)

Comment 4

6 years ago
This is being fixed by bug 750635.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 750635
Attachment #619922 - Flags: review?(jhopkins)
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.