Image disappears after page loads

VERIFIED INVALID

Status

()

Core
ImageLib
VERIFIED INVALID
17 years ago
17 years ago

People

(Reporter: Dennis Hostetler, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The image seems to load fine but when the page finishes loading it disappears.

Comment 1

17 years ago
SuSE 7.0, PC, Build 2001040608

STRANGE!

It works for me, but if I scroll the whole site up and down (by holding
left-mouse-button) every second or third time some lower part of the image
disappears (showing just a white box).

Comment 2

17 years ago
updating component.
Assignee: asa → karnaze
Component: Browser-General → Layout
QA Contact: doronr → petersen

Comment 3

17 years ago
I'm not able to reproduce at the url specified. However, I do see the problem at
http://www.gamespy.com/comics2/archive.asp?id=114. Bottom half of image is
missing. I believe the problem is related to the image format. I can reproduce
this same problem in N4.7 (Mac and Windows) and IE 5.5 (Windows ME and Mac 9.0.1).

Here is the url for image used on the page:

http://www.gamespy.com/comics2/images/20010214_164759_pass.gif
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago
Reassigned to ImgLib just in case, but I think we can close this as Invalid.
Assignee: karnaze → pavlov
Component: Layout → ImageLib
QA Contact: petersen → tpreston
(Assignee)

Comment 5

17 years ago
yeah, the image is corrupted.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 6

17 years ago
Verified invalid
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.