"Downloading" dialog should display filename

VERIFIED DUPLICATE of bug 57610

Status

VERIFIED DUPLICATE of bug 57610
18 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: law)

Tracking

Trunk
mozilla0.9

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When you click on a link that downloads a file, you're presented with the 
"Downloading" dialog.
In this dialog it's impossible to see the filename.

The text should be changed to:
"The file killer.zip has MIME type application/x-compressed and cannot....."
resummarizing... guess this feature hadn't been put into the dialog --i presume
it will with the downloading UI redesign going on, so it's good to have this bug
here at least.
Assignee: pchen → law
Keywords: nsbeta1, nsCatFood
Summary: Impossible to see the filename in the "Downloading" dialog → "Downloading" dialog should display filename
(Assignee)

Comment 2

18 years ago
Marking nsbeta1+ and targetting mozilla0.9.  I have code that does this (see bug
52454).
Depends on: 52454
Keywords: nsbeta1 → nsbeta1+
Target Milestone: --- → mozilla0.9
(Assignee)

Comment 3

18 years ago
Already got a bug on this...

*** This bug has been marked as a duplicate of 57610 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

18 years ago
dupe=ok!
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.