Closed Bug 750968 Opened 9 years ago Closed 8 years ago

Flash videos don't play using Nightly and Aurora

Categories

(Firefox for Android Graveyard :: Plugins, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: marcia, Unassigned)

References

Details

Seen while running ftp://ftp.mozilla.org/pub/mobile/nightly/latest-mozilla-aurora-android/ as well as the latest nightly build from nightly.mozilla.org

STR:

1. Load any site with Flash Video
2. Flash never plays and shows black in content area
3. Tested with cnn.com videos, http://www.cbs.com/video and foxnews videos

Flash version 11.1.111.8

Device Specifics: 

Motorola Photon
Android Version 2.3.4
With the Photon (ULP GeForce, AP20H) and Gingerbread (Android 2.3), this sounds like bug 703056.
OS: Mac OS X → Android
Hardware: x86 → ARM
Depends on: 703056
Component: General → Plugins
I can reproduce it in foxnews videos. The black area shows a message about video format or MIME type not supported. 
I cannot reproduce it in cnn.com videos, works fine for me.
I don't know about http://www.cbs.com/video because the videos are not available for my country. 
I cannot reproduce it in clarin.com, works fine for me

Galaxy S2 phone, Android 4.0.3 and Nightly (20120705)
Flash version: 11.1 r115
This works for me on the same devices with much more recent builds. Please re-open if you continue to see this.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.