If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

bookmarks icon won't show on toolbar

RESOLVED DUPLICATE of bug 751417

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 751417
6 years ago
3 years ago

People

(Reporter: Weitian Leung, Unassigned)

Tracking

13 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120426100145

Steps to reproduce:

By default, there is a Bookmarks icon beside search entry, but now it can't show up!

OS: ubuntu 12.04
locale:en_US.UTF-8


Actual results:

The bookmarks icon will show only when in customize toolbar mode, event I tried Restore Default Set, and drag it to toolbar again, but nothing the same.


Expected results:

The bookmarks icon should show on toolbar correctly.
In what Firefox version does this work (bookmark icon visible)?
marking as a duplicate of existing bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 751417
You need to log in before you can comment on or make changes to this bug.