Status

defect
--
major
VERIFIED DUPLICATE of bug 74801
19 years ago
4 months ago

People

(Reporter: mozillabugs.philipl, Assigned: blizzard)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

()

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.3-ac3 i686; en-US; 0.8.1)
BuildID:    2001040710

Browser widget never appears inside gtkEmbed and Galeon and Nautilus
both segfault out in libwebbrwsr.so

Reproducible: Always
Steps to Reproduce:
Try running anything that uses the gtk embedding widget.

Actual Results:  Widget fails to appear in gtkEmbed and Nautilus, Galeon segfault.

Expected Results:  Programs should have started and widget appeared.

This appears to have originated with one of the checkins on the 5th
or 6th. There was one checking in nsWebBrowserModule.cpp but I can't
see how that could be it as it was a WIN32 change.
Reassigning
Assignee: adamlock → blizzard
This was fixed by my recent patch in 74801.

*** This bug has been marked as a duplicate of 74801 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Correction: Changing QA contact for the Embed API bugs to David Epstein.
QA Contact: mdunn → depstein
dup of 74801 (which was fixed and verified)
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.