[HTML5 Twitter] Clicking links from Me Tab will exit HTML5 twitter app view

RESOLVED INVALID

Status

RESOLVED INVALID
7 years ago
6 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Firefox Tracking Flags

(blocking-kilimanjaro:+)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 620196 [details]
screenshot

Tapping the Settings option under Me Tab will exist HTML5 view.   And load the standard mobile version instead.

See screenshot

Repro;
1) log into an account on HTML5 twitter app view (see URL)
2) navigate to Me tab , click Settings
3) Verify app takes you to the older mobile Settings page (exists HTML5 UI)

Expected:
- settings tab is still optimized with HTML5 app

Actual:
- settings tab exits to mobile View
(Reporter)

Comment 1

7 years ago
not just settings, but any of the links in the Me tab as well.

About > Terms of Services
About > privacy 
About > @Mobile Support
Help
Summary: [HTML5 Twitter] Tapping Settings will exist HTML5 twitter app → [HTML5 Twitter] Clicking links from Me Tab will exit HTML5 twitter app view
Nominating for kilimanjaro, as this affects a tier 1 app and top site for fennec native.
blocking-kilimanjaro: --- → ?
blocking-kilimanjaro: ? → +
Still an issue with their latest push (06.19)

Tested via:

Nightly (06.19), Galaxy Nexus (Android 4.0.4)
I'm told it's by design.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
(Assignee)

Updated

6 years ago
Component: Evangelism → Mobile
Product: Firefox for Android → Tech Evangelism
You need to log in before you can comment on or make changes to this bug.