Touch select-text function doesn't work at all.

RESOLVED DUPLICATE of bug 695173

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 695173
6 years ago
6 years ago

People

(Reporter: Alec, Unassigned)

Tracking

14 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.3) Gecko/20100423 Ubuntu/10.04 (lucid) Firefox/3.6.3
Build ID: 20120502042005

Steps to reproduce:

Touched and held text area, expecting select-text function to start.


Actual results:

Nothing. Tried again, nope. Held for long time, still no joy. 


Expected results:

Little select-text trapezoids (touch-drag cursors?) should appear, allowing the selection of text. 
Note: works just fine on current version of Firefox Beta on the same device.
(Reporter)

Comment 1

6 years ago
Re all my Fennec Aurora feedback, I apologize for not knowing the correct jargon for Android development - the last browser development I helped with was Web Explorer 1.0 & 1.n and Netscape 2.0 for OS/2. :)
Sriram is working on this; that work should appear in bug 695173 soon.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 695173
You need to log in before you can comment on or make changes to this bug.