Firewall hole from mxr-processor1.private.scl3.mozilla.com to db-ro-zlb.addons.phx1.mozilla.com

RESOLVED FIXED

Status

P1
normal
RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: fox2mike, Assigned: cransom)

Tracking

Details

(Reporter)

Description

7 years ago
Source : mxr-processor1.private.scl3.mozilla.com
Dest   : db-ro-zlb.addons.phx1.mozilla.com
Port   : 3306

This blocks us from moving mxr to scl3 (out of sjc1).
(Reporter)

Comment 1

7 years ago
So for some reason, even after adding db-ro-zlb.addons.phx1.mozilla.com to DNS, it doesn't resolve. Not going to debug at 0320 :| 

[shyam@natasha ~]$ host 10.8.83.199
199.83.8.10.in-addr.arpa domain name pointer db-zlb-ro.addons.phx1.mozilla.com
Blocks: 705760
Priority: -- → P1
(Reporter)

Updated

7 years ago
Group: infra
I think the problem is a missing SOA bump. It should start resolving shortly.

In any case:

Source: mxr-processor1.private.scl3.mozilla.com - 10.22.75.76, any/tcp
Dest  : db-ro-zlb.addons.phx1.mozilla.com - 10.8.83.199, 3306/tcp
(Assignee)

Updated

7 years ago
Assignee: network-operations → cransom
(Assignee)

Comment 3

7 years ago
1beast:~/Downloads% ssh mxr-processor1.private.scl3 nc -vz 10.8.83.199 3306
Connection to 10.8.83.199 3306 port [tcp/mysql] succeeded!
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.