mozilla crashes when trying to scroll down page

VERIFIED DUPLICATE of bug 74293

Status

--
critical
VERIFIED DUPLICATE of bug 74293
18 years ago
13 years ago

People

(Reporter: gilead, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22 i686; en-US; 0.8.1)
BuildID:    2001040721

Browser crashes when I try to scroll down the page

Reproducible: Always
Steps to Reproduce:
1. Go to above URL
2. Scroll down

Actual Results:  Browser crashes

Expected Results:  Don't crash

Page loads OK, it's scrolling down which causes the crash

Comment 1

18 years ago
I visited said page and scrolled back and fourth - no crash. Worksforme, using
20010407, Win 98.
Reporter, are there any console messages before the crash?  Anything about 
"XIE_Flo" ?
(Reporter)

Comment 3

18 years ago
bzbarsky@mit.edu asked about console log. Here it is:

/home/max/bin/mozilla/run-mozilla.sh /home/max/bin/mozilla/mozilla-bin
MOZILLA_FIVE_HOME=/home/max/bin/mozilla
  LD_LIBRARY_PATH=/home/max/bin/mozilla::/home/max/bin/lib
     LIBRARY_PATH=/home/max/bin/mozilla:/home/max/bin/mozilla/components
       SHLIB_PATH=/home/max/bin/mozilla
          LIBPATH=/home/max/bin/mozilla
       ADDON_PATH=/home/max/bin/mozilla
      MOZ_PROGRAM=/home/max/bin/mozilla/mozilla-bin
      MOZ_TOOLKIT=
        moz_debug=0
     moz_debugger=
Registering plugin 0 for: "*","All types",".*"
Document file:///home/max loaded successfully
Document http://ukdemos.com/ loaded successfully
Gdk-ERROR **: XIE_FloError
  serial 9608 error_code 189 request_code 146 minor_code 16
Gdk-ERROR **: XIE_FloError
  serial 9651 error_code 189 request_code 146 minor_code 16
gilead@linart.pl, thanks

*** This bug has been marked as a duplicate of 74293 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
bad bad libpr0n
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.