After installing Aurora, Firefox Stable believes it is the most up-to-date version even though it isn't.

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
--
trivial
RESOLVED WORKSFORME
6 years ago
3 years ago

People

(Reporter: stephenliu11, Unassigned)

Tracking

11 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

I installed Aurora or Firefox Alpha. I went to the Firefox website where it told me that my Firefox was not up-to-date. But when I clicked the provided link, it said my Firefox was up-to-date.


Actual results:

Now Firefox Stable (11.0) believes it is up-to-date. Don't know if this is an Aurora bug or a Firefox bug.


Expected results:

It should have realized I was using version 11.0 of Firefox. I realize this is only a minor bug.
(Reporter)

Updated

6 years ago
Severity: normal → trivial
Hello,

I tried to reproduce this on my site, but I was not able to to it with an acutal version of firefox (34 stable and 36 aurora or developer version)
can you make a short test on your site? because i think this was solved in the last 2 years?

thank you for a short feedback and all your help to make firefox better.
Flags: needinfo?(stephenliu11)
Closed, because of missing feedback -> not possible to reproduce

please feel free to reopen this bug-report if you have additonal information on it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(stephenliu11)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.